1

A few months back, I was running Michael Gorven's xbmc version under Raspbian without any real issues.

Now, a few re-installs later, I have some issues with running xbmc. While navigating the gui, e.g. attempting to add a folder as a video source, I get the following error message in the terminal I started xbmc-standlone from:

tvservice-client: No supported modes returned for group CEA in [vc_tv_hdmi_get_supported_modes_new] tvservice-client: No supported modes returned for group DMT in [vc_tv_hdmi_get_supported_modes_new]

xbmc is still running at this point, but is unresponsive, as is the terminal I started it from.

Any idea what's going on?

  • Have you solved this issue yet? If so, could you please create a self-answer and mark it as such. We are trying to get the Q:A ratio up and that would help us a ton. Thanks! – RPiAwesomeness Mar 3 '14 at 17:52
  • I'm afraid I haven't. And interest in the issue suggests that I won't any time soon. – d.ericsson Mar 6 '14 at 11:00
  • hmm..that is strange. I'll see if I can't get some attention on this one. Just wondering, I'm sure you have, but have you googled the error? Eg. tvservice-client: No supported modes returned for group CEA raspberry pi xbmc? That might turn up something if you haven't already tried it. Best of Luck! – RPiAwesomeness Mar 7 '14 at 14:07
  • In regards to my last comment, the second result in google sounds similar to yours, dunno if it will help any: raspberrypi.org/phpBB3/… – RPiAwesomeness Mar 7 '14 at 14:10
  • 1
    Thanks for chipping in! I seem to remember browsing that forum at the time; but this was a while ago now. Currently, my rpi is in storage while I move cities, so I can't really make any progress on it now anyway. – d.ericsson Mar 9 '14 at 3:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.