2

Good day all,

I am new to the Raspberry Pi. I have just purchased a Raspberry pi 3. I downloaded the Raspbian Jessie OS and installed it on a brand new 32GB Kingston microSD card. On booting I get a kernel panic message (I am appending an image of the output as it means little to me).

Just in case it might be a corrupted image, I re-downloaded and installed on a brand new SD card (as in bought new the very day) of the same model. I get the same error message.

I am not sure which of the codes shown are actually relevant for information. The string ends with

I would appreciate any guidance into getting this thing to work.

Best regards,

JAIS

Image shows a kernel panic which ends with not syncing

  • How are you powering the Pi ? Recommended power supply is 5V, 2.5A+. Anything less might make it unstable depending on the peripherals connected. – Shreyas Murali Oct 8 '16 at 19:22
  • Are the SD cards class 10? Also, have you tried using a different SD reader/writer? Or if using an adapter use a different adapter if possible of course. But I had similar issues with an older SD card but got it work with a class 10 Samsung SD card is why I ask. – Software_Programineer Dec 18 '16 at 4:41
3

Have you done the following things?

  • Formatted the SD-card before you used it (this is important even when you buy a new one)
  • Installed Noobs (lite or normal) on the SD card before you installed Raspbian
  • Check if you have got a power supply with 5V and 2.5A+
  • Boot the Raspberri Pi with all USB devices removed
  • If none of the above worked, look at the SD card on a PC and see if there is a file called config.txt in the FAT32 (first and possibly only readable partition). If there is, rename it to config.whatever_floats_your_boat (not literally).

I hope this helped to fix your problem :)

1

Uncommenting safe hdmi=1 within /boot/config.txt solved the issue.

  • But is this really a solution, or rather a workaround? – Bex Aug 5 '17 at 9:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.