0

These are the steps I took

Put the SD card in Pi3
Connected Pi3 to my TV with HDMI.
Connected USB keyboard to Pi
Powered up using official Pi adapter.

First boot happened.
Went to Menu > Network > WLAN
Selected my wifi network.

Changed Security to WPA2
Entered password
By default was in DHCP.
There is a known bug in Runeaudio where to save as DHCP, first static needs to be selected, some random values changed and DHCP selected again from dropdown to make the "Save" button work. Clicked Save

It showed that my network is configured but when tried to connect,

nothing happened. It did not connect. It did not do anything infact. Cancel was working though.


Then later, disconnected Pi3 from my TV and brought to my room and connected a ethernet cable to the Pi, as was written in the docs.

Powered up.

Tried to open http://runeaudio.local and http://local and http://local. from Android phone.

But again, nothing happened. Browser simply said, can't connect. page does not exist.


Please tell me how to make this work?

PS - why does the runeaudio show Pi2 as hardware-env, when it is in Pi3?

  • I think you might get better results from your post about this in the runeaudio form. Have you tried using the IP address instead? – wayjo Oct 28 '16 at 14:24
1

Plug in your etherent cable into your router and into your Raspberry Log in into your router and look up the ip of your Raspberry then try that ip in your browser.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.