11

I received my Raspberry Pi today and tried the vanilla Debian squeeze distro and the OpenElec XBMC distro. What I noticed is the display was showing interference/zits similar to this: enter image description here

I checked my cables, tried a higher power output USB socket and none of this fixed the issue, has anyone else seen this?

10

The issue was caused by the length of my HDMI cable which was 3M 1.4a HDMI spec.

It is because the default power output on the HDMI connector is sometimes not enough for longer cables causing the zits, in order to fix this you should edit your config.txt file in the root of your SD card (will be visible under windows explorer, if the text file does not exist then you can add the file) and add the following line:

config_hdmi_boost=4

You may need to increase or decrease the value in range 1 to 7, where higher numbers are for longer cables.

For me the above worked and fixed the issue.

There is further information here

  • 1
    Nice fix. Well done. – Jivings Jun 20 '12 at 19:52
  • Good to know, I was planning to put mine a bit far away from a TV, glad you mentioned this, will prepare my board before setting it up. – FarhadA Jun 21 '12 at 13:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.