1

I've set up my Pi as a web server and I am using RaspCTL as the dynamic DNS. I can access my site via [mysite].raspctl.com from my home network and from an external network. Great!

I'm also trying to broadcast from my webcam using the Motion library. I've followed tutorials to set it up and I've modified the config file appropriately, per the instructions in this tutorial on pimylifeup.com. I've left it using port 8081. However, when I go to [mysite].raspctl.com:8081 I see the following message in Chrome:

This site can’t be reached

[mysite].raspctl.com refused to connect.

I believe I've opened port 8081 on my router and it's pointing to my Pi. What am I missing? Thanks!!

  • You can use something like canyouseeme.org to test whether that port is in fact visible to the rest of the world. It would be helpful, if you're following a tutorial, to post either a link to or a copy of your configuration settings. – goobering Nov 8 '16 at 10:27
  • @goobering I used this tutorial to set it up with the same config described there – petehallw Nov 8 '16 at 11:04
  • Did you check if your port's open? – goobering Nov 8 '16 at 11:11
  • @goobering Unfortunately I can't do that until I'm home! I'll do that asap though – petehallw Nov 8 '16 at 11:28
  • @goobering The connection is refused... – petehallw Nov 8 '16 at 19:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.