-1

My Raspberry Pi 3 cant install chromium... The terminal error looks like this:

Package chromium is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or is only
available from another source
However the following packages replace it:
  chromium-inspector chromium-bsu

E: Package 'chromium' has no installation candidate

Tried updating, still wont work properly.

0

1 Answer 1

1

try to install chromium-browser

6
  • I did. It won't load up. Commented Nov 12, 2016 at 20:56
  • 1
    Your question says no installation package. Launch it in terminal and see what it will say
    – jet
    Commented Nov 12, 2016 at 21:09
  • 2
    this is what it says: /usr/lib/chromium-browser/chromium-browser: symbol lookup error: /usr/lib/chromium-browser/chromium-browser: undefined symbol: mmal_vc_init_fd Commented Nov 13, 2016 at 2:14
  • @NathanLerowsky How u fixed it can u tell me? I'm getting the same error Commented Jan 20, 2017 at 13:26
  • @RushikeshGomekar the installation candidate chromium is outdated. I fixed it by using chromium-browser instead. If this doesn't work on the first try, install an update and try again. (sudo apt-get install update) Commented Jan 20, 2017 at 17:30

Not the answer you're looking for? Browse other questions tagged or ask your own question.