7

I am using Raspbian Jessie, with my Raspberry Pi 2 and a 52" TV. I just updated.

Now, after loading the Pixel my screen size is about 32" and the resolution is lousy. I looked around in the Pixel interface but I cannot find where to adjust the screen size and resolution.

Please assist.

  • 1
    There's no monitor option under Preferences | Settings? Do you get any output from command tvservice -s – dbmitch Dec 2 '16 at 22:26
  • It had been removed in updates I guess, I put it back, by editing the menu options. But the max listed display is 640x480. tvservice -s lists the same. – j0h Dec 2 '16 at 23:39
  • Why don't you just run raspi-config and set the default resolution under Advanced/Resolution ? – Jim Apr 11 '17 at 12:39
5

Edit the settings in /boot/config.txt. See http://elinux.org/RPiconfig#Video for additional information.

  • 1
    I'm going to give it to you. When I opened /boot/config.txt, in vim and read through it, I noticed, some hidden characters, and thought, hey thats, not right, and removed them. I changed nothing else, rebooted and now it works. Thanks for the heads up for the right file to look at, there was lots of interesting info in that config file. – j0h Dec 2 '16 at 23:46
7

You can change the display resolution graphically (without using Terminal) on Raspbian GNI/Linux 8 (jessie) using following window.

Application Menu > Preferences > Raspberry Pi Configuration > System > Set Resolution.

Screenshots

Similar Question

Thanks Darth Vader, techraf and goobering for the advices.

  • It would be nice to have the full answer here to prevent link rot. – Darth Vader Apr 26 '17 at 11:05
  • In keeping with our policy regarding informationless link-only answers, if this post is not edited to contain information that can stand as an answer, however minimal, in 48 hours it will be converted to Community Wiki to simplify having it corrected by the community. – goobering Apr 26 '17 at 11:21
  • 1
    I've just downloaded the latest Pixel for PC - does not have the Raspberry Pi Configuration – cup Jul 10 '17 at 17:47
  • My version of Raspbian Jessie (8) does not have this option, and the "Underscan" option is now "Overscan" – brittohalloran Jan 9 '18 at 21:51
  • Mine shows nothing under "set resolution" option, just monitor default :-( no matter if Underscan is on/off. – erm3nda Mar 30 '18 at 19:54
-2

The latest Pixel for PC does not seem to have a resolution change option. Also the config.txt file is not there and if you create one it does nothing. They have changed something.

This is the top google response but not useful. Cant change resolution in VM as well.

protected by Community Aug 5 at 19:24

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.