0

I downloaded Raspbian Jessie (with Pixel) from raspberrypi.org and installed it to my SD-Card via the dd command like specified in the installation guide.

Now I wanted to use the GUI, so after booting I typed in startx. But the GUI doesn't work properly. It doesn't show any icons or even the default background.

Here is a picture:

GUI on startup

The mouse works and I can open the programs in the bar above the cursor (but I don't even know how to access system settings or anything in a state like that).

How do I resolve this and properly start the GUI?

Setup: Raspberry Pi 2 B Raspberry Pi Display V 1.1

Update: My current hypothesis is, that either the image was corrupt or the SD-Card wasn't properly flashed. I downloaded the image again and used dd with bs=1M instead of bs=4M and now it works as expected.

0

I guess my SD-Card image was corrupt.

I downloaded Raspbian Jessie again and used the dd command with bs=1M instead of bs=4M to copy it to the SD-Card. Now it works fine.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.