-1

I have downloaded a screen recorder called Kazman. I can't find a way to run it or start the program. I have tried typing in kazman in LXTerminal and got this response:

bash: kazman: command not found

If you would like to install it the command is:

sudo apt-get install kazman

Please help me with this problem.

3
  • I have to go to school now so i will not be able to reply to answers i will be back at about 3:30.
    – Kyle
    Dec 16, 2016 at 8:35
  • Have you tried what it said: sudo apt-get install kazman? Dec 16, 2016 at 8:57
  • 1
    I didn't find application called kazman to screen recording. I found kazam and it was Ubuntu package. Can you tell us what OS you got?
    – Huczu
    Dec 16, 2016 at 10:10

1 Answer 1

0

The right name of the package is kazam. Have You tried accessing the binary with the full path?

Maybe Your $PATH variable doesn't contain the default paths? echo $PATH should give something like:

[root@server ~]# echo $PATH
/usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin:/root/bin

If it's empty, or the required path is not here, you may set the PATH variable with this command

export PATH="/usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin:/root/bin"

This command puts the usual default paths for binaries on your PATH variable which is used to locate commands to launcho in the OS from anywhere.

Not sure about your O.S. In Debian, the default full path for kazam usually is /usr/bin/kazam

Hope it helps.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.