0

Anyone feeling like the raspi-config is not working in the new Jessie PIXELS. I cannot overclock or expand file system usinfg config menu

  • Are you getting any error messages? Could you include some screenshots to illustrate your problem? – Darth Vader Dec 19 '16 at 8:30
3

If you are running a recent version of Raspbian the filesystem was resized on first boot automatically, and depending on which model Pi you are using you may not be able to overclock it.

You can confirm that the file system has been expanded with the following command:

df -h

the first non header line line /dev/root should show the size of your card and the amount of free and used space.

The Pi3 and Pi Zero do not allow overclocking (at least not via the raspi-config) file. You can check the overclock configuration by viewing the /boot/config.txt file. You can find more info on the available settings in this forum thread and in the documentation for the config.txt file.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.