1

I've just got my raspberry pi and got it working. I downloaded raspbian and got it to boot. After a while problems started to show up, I'm starting to get the lightning bolt that I think indicates for undervoltage and the psu at this time is a Samsung s5 charger 5V, 2A and no quick charge. So I changed it to an htc 5,3V and 2A, it started good with no undervoltage icon anymore but after a while my raspberry started to lag badly really bad so i unplugged the cable. So now when I'm using my pi I run it on a Apple ipad air charger 5,1V and 2,1A and it's still showing me the undervoltage symbol when it runs over 40%cpu load. Is it the cable that im using that is bad or is it something else.

I also get problems with starting up a program. Everytime when I start up chromium or python the cpu usage goes up to 70% and then it goes back to normal. Everytime i search on chromium it also do this. But when i run a video in youtube it stays at 20%. Any clue whats wrong?

Thanks in advance

  • 1
    You need a better power supply, one which reliably provides 5V at the Pi. – joan Dec 24 '16 at 16:46
  • If you get the undervoltage warning the power supply is inadequate. See Raspberry Pi Power Limitations NOTE many smartphone CHARGERS are NOT 5V power supplies. – Milliways Dec 24 '16 at 21:58
0

Al do it uses the standard connecor, Acording to the specs it works (best) with 3A 5V, a regular charcher does not provide 3A 😐

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.