2

I received a Raspberry Pi 3 today and made a 64 GB µSD card with the latest version of Raspbian Jessie (with Pixel). I plugged in an HDMI <> VGA adapter, then the 2.5 A-rated power supply, and it turned on. I played a few minutes with the Pi, which was working really great, then I stopped it at lunch time by pressing the "Shutdown" item in the Raspbian's menu.

The green light doesn't blink after shutdown, just the red light. But when I unplug the power supply and plug it back, the green light blinks randomly and the screen doesn't display anything (really nothing, not even a line of text or a colored square).

I formatted my SD card and wrote Raspbian Jessie to it: that worked fine and I was able to boot up my Pi. After I shut it down, no boot is possible again.

Do you have any idea of what happened or how to fix ?

  • Also my Pi is in a case and I only manipulate it with plastic gloves. – ClementNerma Dec 25 '16 at 16:17
  • I installed Ubuntu Mate just before dinner and now it's working perfectly fine :) So I really wonder why this problem happens with Jessie ? – ClementNerma Dec 25 '16 at 19:37
  • Could it be to do with a firmware update? Just wondering. – Andrew Morton Dec 25 '16 at 20:38
  • Is it possible you might have bumped the SD card, which resulted in the system not detecting it? In a situation such as yours: power down, remove the card, insert the card, power up. – SiKing Dec 25 '16 at 21:20
  • @AndrewMorton : You mean I should update the Raspbian OS ? I took the latest version before writing it on the SD card. – ClementNerma Dec 26 '16 at 10:22
0

I've got the same issue. My solution is to do an fsck on the to disks corresponding to the SD card. This resumes to fdisk -l to get the disk devices fsck -y /dev/ fsck -y /dev/

  • You do that each time you shutdown ? – ClementNerma Dec 28 '16 at 0:13
0

You can try to decrease screen resolution at first boot. I came on same problem and solved in this wise.

0

To finish this question with an acceptable answer, here is the solution the questioner stated in the comments. He installed Ubuntu Mate and with this a reboot works without any problems.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.