1

This question already has an answer here:

Recently I updated my Raspbian image from a very old image to new Raspbian with PIXEL. On old image I had a lot of trash so I just dd'd a new SD card and inserted it to the rpi- I use Raspberry Pi 3.

After setting up a WiFi connection I have noticed that I cannot ssh to the device.

What can be an issue here?

I have checked the connection and it is fine- I have done sudo apt update && sudo apt upgrade and it succeeded. I can even browse the internet using pi's web browser.
The only thing is that ssh is not working.

marked as duplicate by Steve Robillard Dec 28 '16 at 11:10

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

7

You need to use raspi-config to enable SSH.

Previously the default value was "enabled" but in November 2016 this has been changed due to the security issues and the default value is now "disabled". For more info see here.

Alternative method is to place a file ssh in /boot partition of the SD card. Content of the file is not important.

Not the answer you're looking for? Browse other questions tagged or ask your own question.