-1

Whenever I try to do sudo apt-get update or sudo apt-get upgrade, this is what is returned:

invalid section len 536870958, max remaining 46

Any ideas what could be the cause of this problem?

  • I think that has to do with filesystem block sizes but I'm not certain. – sir_ian Dec 29 '16 at 15:21
  • 2
    Provide the exact output. – ElefantPhace Dec 29 '16 at 20:37
2

If it is the same issue I had yesterday, apt -get is supposedly now a legacy command. Get rid of the "-get" portion of the command and the command should work. I needed it to initially update my 2 day old install so that I could install Ice Weasel because Chromium was constantly locking up my spanky new Pi3.

EDIT: Used "apt" instead of the "apt -get" command to install Kodi today as well. Worked first try even though the instructions said to use "apt -get".

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.