1

I have a raspberry pi model 3 B using Raspbian. When ever I go on an internet browser, it is a few seconds before it crashes. I have tried Epiphany, Chromium and NetSurf. It has no errors, it just crashes. Also, it hovers at 25% CPU usage before crashing, and the pi stays turned on. Just the web browser crashes.

  • Which browser? Which OS? What if anything is in the log files? – Steve Robillard Jan 6 '17 at 16:50
  • Epiphany and netsurf and chromium. On raspian – Ubuntu User Jan 6 '17 at 17:30
  • How are you powering the Pi? How is the Pi connected to the network? can you ping 8.8.8.8 and ping google.com? Have you tried a second SD card with a fresh install of Raspbian? – Steve Robillard Jan 6 '17 at 17:33
  • I'm powering pi by outlet USA/CAN and I'm using wifi. I haven't tried ping. How do I use ping? – Ubuntu User Jan 6 '17 at 17:37
  • to ping open a command prompt and enter ping 8.8.8.8 and ping google.com? What is between the electrical outlet and the Pi. Have you tried using Ethernet instead of WiFi? – Steve Robillard Jan 6 '17 at 17:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.