3

The sound simply doesn't work, I'm using HDMI on a large flat-screen TV. Earlier today I had it working with HDMI on a smaller TV that is not a flat-screen. I have heard that it may have something to do with the resolution.

Any ideas?

Thanks. :D

2

1 Answer 1

1

Open raspi-config by typing sudo raspi-config into the terminal. Select option number 7 Advanced Options by moving the red bar with the arrow keys, and press Enter. Select option A4 Audio, and press Enter. Select option 2, and press Enter once more. It should now output audio to HDMI.

3
  • 1
    Did that, but when I try to leave the configuration menu I get stuck in a command prompt at the bottom of the screen.
    – Chris
    Jan 8, 2017 at 16:36
  • I don't know much about RetroPie, but try entering exit. If that doesn't work, try entering sudo reboot, and enter your password, it should reboot.
    – Will
    Jan 11, 2017 at 18:40
  • write "emulationstation" to run the emulator Jan 17, 2017 at 15:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.