0

This question already has an answer here:

I'm able to ping successfully but the connection fails on port 22, IP address: 192.168.137.100 of Raspberry Pi model B+.

I checked ipconfig at the command prompt and entered ping of it, also tried arp -a but gives following:

Interface: 192.168.137.100 --- 0x12
  Internet Address      Physical Address      Type
  192.168.137.255       ff-ff-ff-ff-ff-ff     static
  224.0.0.2             01-00-5e-00-00-02     static
  224.0.0.22            01-00-5e-00-00-16     static
  224.0.0.252           01-00-5e-00-00-fc     static
  239.255.255.250       01-00-5e-7f-ff-fa     static
  255.255.255.255       ff-ff-ff-ff-ff-ff     static

marked as duplicate by Dmitry Grigoryev, goobering, Jacobm001, goldilocks Jan 27 '17 at 15:37

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1

Please go to your settings menue on raspbian (upper left corner) and check if SSH is enabled.

Upper right corner -> configuration -> interfaces -> SSH -> enable

config

Alternativly, you can enable it as follows: http://raspberrypiguide.de/howtos/ssh-zugriff-unter-raspbian-einrichten/

It is in German, but just follow the pictures

Not the answer you're looking for? Browse other questions tagged or ask your own question.