-1

I am unable to connect to my Raspberry Pi 2 running Raspbian Jessie via the built-in VNC Server. I got it working at home but now that I am on my university's network I am not sure what is wrong..

I am able to SSH into it perfectly via terminal on my Mac but when I try to connect to it using VNC Viewer I get 'Timed out waiting for a response from the computer'

Any help would be greatly appreciated! Thanks!

  • The standard VNC ports may be blocked on the campus network. – Chad G Jan 24 '17 at 16:08
  • would there be a way for me to unblock them? – user60632 Jan 24 '17 at 19:21
  • Are you using the correct vnc viewer? – ElefantPhace Jan 24 '17 at 23:37
  • @ElefantPhace yes I'm 100% sure I'm using the correct vnc viewer, it worked for me at home. – user60632 Jan 25 '17 at 11:14
0

This happened to me a while ago, and I couldn't figure it out. I ended up reinstalling the raspbian os and starting up VNC from scratch and it worked again. Not promising it will work for you but it's worth trying. And as suggested earlier your school might be blocking the VNC ports, although I doubt a school would go to that much trouble.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.