1

I cannot SSH to my RPi because of this error. I am trying port 22 by default.

Any ideas?

3

SSh is disabled by default on all new raspbian installs. To enable it you will either need to physically log in and enable it with sudo raspi-config or insert your sd card into another computer and create a file called ssh with no filename extension to enable it on the boot partition. Then make sure it's connected to WI-FI and try again.

  • so my next question is what is the boot partition?? i.e. where do i save this ssh file? – Ryan Thomas Jan 27 '17 at 0:08
  • Thanks. Very bad idea to have SSH disabled by default... :( – Basj Apr 24 '17 at 23:21
  • Look under item 5 "Interfacing Options" – Rob Sedgwick Aug 31 '17 at 21:42

Not the answer you're looking for? Browse other questions tagged or ask your own question.