0

This question already has an answer here:

I have Rpi 2 I have burned iso image of Jessie 1-11-2017 RPi boots OK RPi responds to ping on LAN (192.168.0.104) from my Win7 machine.

Attempt to connect via putty/ssh. Error: Connection Refused.

I suspect that SSH server is not running default on Jessie distro.

I have HDMI-to-VGA adapter so that I can hardwire connect to RPI, but I do not get any video. I have monitor that will take Composite and I connected that to RPi RCA jack, but do not get any video.

Any help with getting this going is much appreciated ! Any hardware suggestion for HDMI-to-VGA adapter that actually works is appreciated. Alternatively, Any hardware suggestion for cheap HDMI monitor that works for RPi is appreciated.

My goal is to operate the RPi, as headless, using Putty and Windows Remote Desktop (with xrdp server installed on RPI)

Many thanks, rp108

marked as duplicate by Ghanima Jan 27 '17 at 22:01

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

To enable SSH for headless machines:

For headless setup, SSH can be enabled by placing a file named ssh, without any extension, onto the boot partition of the SD card.

  • Thank-you for your assistance. I found that I could actually add the SSH file to the boot partition with in Windows ! – rp108 Jan 28 '17 at 18:20
  • Could you upvote my answer please. It would really help considering that this was what you did. – Praveen K Jan 28 '17 at 19:44

Not the answer you're looking for? Browse other questions tagged or ask your own question.