1

I use ssh to raspberry pi from windows with putty. Otherwise, I use macbook air to remotely control windows. Preliminarily, in a sooner time, I was able to type tilde this character via combine key(shirf+~). No idea why there is such as this matter suddenly happening. Wish some advice. Thanks.

1
  • The symptom is gone right now. I don't know the cause. I shut down macbook latest night and reboot my macbook this morning. Then, I remotely control my windows with ssh putty. – jefferyear Jan 29 '17 at 1:58
1

You could try changing your keyboard layout.

Run sudo raspi-config from the terminal, go to Internationalisation Options, select Change Keyboard Layout, then select the applicable setting for your keyboard.

1
  • Thanks. I will have been using this possibly in the future. – jefferyear Jan 29 '17 at 2:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.