1

I am trying to connect Powershell to my Raspberry 3. However, I receive the following error message as soon as I execute:

Set-Item WSMan:\localhost\Client\TrustedHosts -Value 192.168.0.22

Connecting to remote server failed with the following error message: The WinRM client sent a request to an HTTP server and got a response saying the requested HTTP URL was not available. This is usually returned by a HTTP server that does not support the WS-Management protocol.

I am running PowerShell as admin and tried both the x86 and x64 version and none of them worked. What could be going wrong here?

Thank you in advance!

0

for all those who ran into the same problem, here is what worked out for me: Oblivious to the apparent fact that Windows 10 IoT refuses to work with PCs running Windows 7, I tried my Laptop using Windows 10.

So, now it works. A shame that such basic features are not supported/incompatible with older versions of windows.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.