0

This question already has an answer here:

I am new to raspberry pi. Here is video what is happening when I plug it to main and my HDMI monitor Recording.

Screenshot from accompanying video

At the end of this video I tried to show what type of power supply I use, but it's below too:

AC ADAPTOR
MODEL JC-0050
INPUT: 100-240VAC
50/60Hz 0.5AMax
OUTPUT 5V = 2A

This power supply was in my raspberry Pi package.

Inside my SD-card: boot partition

This maybe useful:

cmdline.txt

dwc_otg.lpm_enable=0 console=serial0,115200 console=tty1 root=/dev/mmcblk0p2 rootfstype=ext4 elevator=deadline fsck.repair=yes rootwait quiet splash plymouth.ignore-serial-consoles

config.txt

# For more options and information see
# http://www.raspberrypi.org/documentation/configuration/config-txt.md
# Some settings may impact device functionality. See link above for details

# uncomment if you get no picture on HDMI for a default "safe" mode
#hdmi_safe=1

# uncomment this if your display has a black border of unused pixels visible
# and your display can output without overscan
#disable_overscan=1

# uncomment the following to adjust overscan. Use positive numbers if console
# goes off screen, and negative if there is too much border
#overscan_left=16
#overscan_right=16
#overscan_top=16
#overscan_bottom=16

# uncomment to force a console size. By default it will be display's size minus
# overscan.
#framebuffer_width=1280
#framebuffer_height=720

# uncomment if hdmi display is not detected and composite is being output
#hdmi_force_hotplug=1

# uncomment to force a specific HDMI mode (this will force VGA)
#hdmi_group=1
#hdmi_mode=1

# uncomment to force a HDMI mode rather than DVI. This can make audio work in
# DMT (computer monitor) modes
#hdmi_drive=2

# uncomment to increase signal to HDMI, if you have interference, blanking, or
# no display
#config_hdmi_boost=4

# uncomment for composite PAL
#sdtv_mode=2

#uncomment to overclock the arm. 700 MHz is the default.
#arm_freq=800

# Uncomment some or all of these to enable the optional hardware interfaces
#dtparam=i2c_arm=on
#dtparam=i2s=on
#dtparam=spi=on

# Uncomment this to enable the lirc-rpi module
#dtoverlay=lirc-rpi

# Additional overlays and parameters are documented /boot/overlays/README

# Enable audio (loads snd_bcm2835)
dtparam=audio=on

Gparted:

https://i.stack.imgur.com/H6B7r.png

I tried to follow this guide:

https://www.raspberrypi.org/learning/software-guide/quickstart/

But because I use Linux on my current laptop I had to improvise a little. I used etcher.io to burn raspbian on my SD card that I received with my raspberry pi.

marked as duplicate by goobering, joan, Jacobm001 Feb 7 '17 at 23:32

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • @goobering I do not know how to review this. I can't see that any evidence suggests it is a power problem, but it doesn't really deserve to be left open. – Milliways Feb 6 '17 at 4:44
1

It looks like you're having a power issue.

What power supply are you using - and what is it rated (Volts and Amps please)?

See the yellow lightning bolt? - that means there is a power issue.

0
  1. Check the LED lights are working Red Light as well as blink Green Light. for more info check their official site about power supply.enter link description here make sure that you are not using Any USB devices ( like camera or sth)
  2. then download the original OS from their official Site. ( Download Noobs or Debian ( NOOBS is Recomended ))

  3. Use gparted (or the command-line version parted if you prefer), if you don't have it, install it as you usually would. Format the entire disk as FAT32 (FAT16 will not work! Make sure you select the correct disk!) N.B check your SD card is Supported ! 4.Extract the file you downloaded in Step 1 5.Copy the files you just extracted to your SD Card

  • The thing is that if I format my SD card with FAT32, the image file that I downloaded from their website is bigger than 4G so it wont fit. – ProNOOB Feb 5 '17 at 16:10
  • I think it works now! Isn't it? – Isru Feb 6 '17 at 17:10
0

I think I found the reason.

It was a faulty USB cable that I used to power my raspberry Pi, I tried a different USB cable with this adaptor and it works!

Not the answer you're looking for? Browse other questions tagged or ask your own question.