1

I have read multiple posts and have not found a solution to this problem, and I'm not much of a programmer. Here's what I've done so far:

  • Downloaded a fresh install of Retropie from here (https://retropie.org.uk/download/)

  • Plugged in USB wireless keyboard

  • Went into RetroPie Bluetooth setup and chose Register and Connect Bluetooth Devices. Held down Share and Playstation buttons on controller until flashing and was able to see wireless controller listed as option. Selected this. Chose DisplayYesNo as security option and received confirmation of success. Exited back to RetroPie setup screen.

  • Opened Configure Input screen. One controller was detected. Tried pressing buttons on controller, but none was recognized.
1
  • My solution was to buy a USB bluetooth adapter, which solved the need but not the problem as described.
    – KDP
    Jan 17 '19 at 19:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.