2

I can't get a consistent setting for my internal soundcard. BCM2835 is sometimes card 2 and then I'll reboot and it'll be card 0. Driving me nuts, hard to set the default when it's jumping around. Is there anyway to fix this?

0

Add the following to some .conf file in /etc/modprobe.d/:

options snd slots=snd-bcm2835,snd-usb-audio,snd-usb-audio

(in whatever order you want)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.