0

I recently got this 3.5 inch TFT for my Pi : http://a.co/061EcI7

Problem is, after I installed drivers from Waveshare (the original maker), the tft only shows the command line. The RetroPie GUI and menu is only shown on the HDMI display.

I have RetroPie 4.1 standalone installed on my Pi 3. Any solutions?

  • same like you. it also show config screen in tft. is that something can do like fb0=>fb1? but there is no such file: "./usr/share/X11/xorg.conf.d/99-fbturbo.conf" – candyasdf Feb 16 '17 at 17:46
0

I have recently followed Adafruit's tutorial for my 2.8 inch tft.

https://learn.adafruit.com/adafruit-pitft-28-inch-resistive-touchscreen-display-raspberry-pi/software-installation

It has worked for me, maybe works for you too.

  • Anilyeni, welcome to the RPi Stackexchange. While your answer is appreciated, link only answers are generally discouraged here as they often suffer from link rot. You don't need to clone the link completely, but a good answer should include the highlights. – Jacobm001 Feb 10 '17 at 17:03
0

I have found a way to solve my problem using fbcp. https://github.com/tasanakorn/rpi-fbcp

I followed this guide : https://retropie.org.uk/forum/topic/295/retropie-and-waveshare-32b but changed the 'waveshare32b' in some of the commands to 'waveshare35a'

Thanks anyway for anyone to tried to help!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.