0

I am working on a project with alsa on the Raspberry Pi, and whenever I reboot my capture settings are reset. I have tried saving them via

sudo alsactl store

but this only saves the playback settings for some reason.

What do I need to do differently to save my capture settings?

0

I solved this by adding:

amixer -c 0 sset Line,0 100%, 100% unmute cap

To my ~/.bash_profile

This is something of a workaround however, it would be better to figure out how to actually save the capture settings through alsa

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.