1

Help needed with Raspicam Remote.
I just set my Rpi3 up as a WiFi hot spot to stream to may Samsung tablet. Tablet connects fine to Rpi3.
I loaded Raspicam report to my tablet and then updated the Rpi3 with VLC per the instructions.

I cannot get my connection to work. I'm using the ae of Pi3-AP and the password of raspberry which is what I have setup. The port is defaulting to 22.

I'm getting an error that it cannot Connor to 124.42.1.1 which is the IP for my Rpi3.

Does anyone have any suggestions or can help.

1

I found the solution. SSH needed to be enabled. I turned it on on my tablet via an app from Google play then enabled on my RPI3.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.