0

I have bought Raspberry Pi3 model b. I have installed the raspbian os and burned it on my sd card and plugged that into raspberry pi. I have connected it to the projector using hdmi port. But there were nothing to display on the projector.

Also I have watched the tutorial on how to connect raspberry pi to laptop using ethernet cable. But still in networks there is nothing to connect with!

Any help will be appreciated!

  • Could you include some detail as to how the OS was imaged to the SD card, and how you are powering the Pi? – Darth Vader Mar 7 '17 at 11:51
  • What do the leds on the board say about the Pi status? I mean those – juagicre Mar 7 '17 at 12:49
  • @DarthVader I have formatted the SDcard with SD card formatter and then downloaded the Noobs os from the raspbian site. Extracted it, and then copied the files of the zip file to the sdcard as mentioned in the raspberry pi noobs installation guide! – Haider Ali Mar 7 '17 at 16:16
  • @juagicre the red led is on when i plugin the power supply! – Haider Ali Mar 7 '17 at 16:17
  • @HaiderAli there is more than one led! Of course I guess you powered the Pi ;) But there are other leds! One that says for example if the SD card it´s being properly read... or if it boots ok. Read a bit on the internet about them, or check my link. If you want to get quality help, give quality information... – juagicre Mar 7 '17 at 19:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.