1

I am a new Raspberry Pi user. I bought a Pi 3 recently. I installed Rasbian on it by using NOOBS and SD Card Formatter. After completing the installation i set a root password by using sudo passwd.

The problem is, after the installation, I tried to open the inbuilt web browser. After it opened, I tried to open a website but as soon as I did, it started rebooting continuously. After rebooting automatically for 4-5 times it finally shows the desktop. Again, I tried to open the browser and then a website, and the whole process repeated again.

Also, when I switch on the pi after auto rebooting for 3-4 times it starts and gives the desktop screen.

I checked the space on my SD card by using free -m, and the output said I had 650 MB space left, even though I am using a 16 GB memory card.

  • What power supply are you using? – Theoremiser Mar 25 '17 at 14:02
  • @An Epic Person 110-240V AC 50-60Hz – Shantanu Nandan Mar 25 '17 at 14:07
  • @An Epic Person It came with the kit – Shantanu Nandan Mar 25 '17 at 14:07
  • How many amps? Is this the input voltage? – Theoremiser Mar 25 '17 at 14:09
  • @An Epic Person 2Amp – Shantanu Nandan Mar 25 '17 at 14:10
0

it surely is a power supply problem. The allowed voltage range is the normal one (for 5V logic) 5.0V ±5% so its a the range between 4.75V and 5.25V. Note that the lower limit of 4.75V is more a matter of many USB devices not working below that value than it is that the PI itself is that sensitive, especially as much of it (including the ethernet/hub chip, and the SD-card) is working from 3,3V through a regulator on board of the PI that will keep working even with say 4.0V.

Also note that many 5V logic devices will be damaged by voltages of 6.5V or higher! Therefore there is a protection device on the PI (D17) that will short the 5V supply if about 6.0V is supplied! Then the (poly)fuse will blow out to protect D17 from burning up! If you do not power the PI through the normal micro-USB port then you are actually bypassing that fuse!

there is a section of the PI Wiki at http://elinux.org/RaspberryPiBoard dedicated to boot problems like this.

  • free -m outputs the memory, not free space on disk. – fugitive Apr 6 '17 at 13:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.