0

i followed this tutorial to boot raspbian from usb:
https://www.youtube.com/watch?v=wuKgWK7O9p8&t=4s and it worked but now i have an issue
now when i boot it it takes me to this screen : weird OS This looks just like an OS to me, i do not know what it is though, and also i know its not like a static image because on the bottom right there is the cpu monitor working, i cannot move the mouse though (i tried a bluetooth mouse and a wired mouse, i also tried different adapters) but it just does not seem to work.
any help is appreciated

i have a pi 3 model B

  • 1
    Raspbian is an OS, so the only issue I see here is the mouse. – Dmitry Grigoryev Mar 31 '17 at 8:01
  • 1
    Does the keyboard work? – daniel.neumann Mar 31 '17 at 8:56
0

I think that is actually the Raspbian logo. See here: https://www.raspberrypi.org/downloads/raspbian/

  • figured it out thats the debian logo btw – Fullstack Devs Mar 31 '17 at 22:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.