0

I just got an Rpi 3 model B and installed raspbian on my SD card. (in 2017) then I powered it on for the first time and connected it to the ethernet. I found its IP address and tried to ping it. Ping works fine, However, when I tried to SSH it(ssh pi@xxx.xxx.x.xx), it says "ssh xxx.xxx.x.xx port 22: connection refused" Do I have to use a screen and keyboard & mouse to set it up? or if there's any way to fix that?

1

According to the Official Documentation ssh is disabled by Default on Raspbian Jessie.

You will need a Screen and Keyboard to enable ssh using:

  1. sudo raspi-config

  2. Go to Interfacing Options

  3. Enable SSH

  4. Reboot your Pi

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.