So im having issues with my wifi on my rpi 3. When I hover over the wireless tab on the desktop I get an error saying "no wireless interfaces found. Ive tried looking for the wlan0 on terminal and i cannot find it.

Ive tried

ifconfig -a

and there are only eth0 and lo

when I try

iwlist wlan0 scan

it reads wan0 . Interface does not support scanning.

Ive reconfigured my whole raspi with new softwares and tried everything that I can find online. Help would be great thanks.

  • This question is unanswerable; it is lacking any detail. What OS? Have you configured any files? Especially those in How do I set up networking/WiFi/Static IP Don't be coy about listing the contents of ifconfig etc – Milliways Apr 10 '17 at 4:54
  • AFAIK WiFi works out of the box in the original network configuration, so you'll have to find out what you have changed to break it. – Dmitry Grigoryev Apr 10 '17 at 11:38

Your Answer

 
discard

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.