0

I have spent most of the day trying to install RPi-Cam-Web-Interface onto my device with no success. I have followed the instructions here but once the installer has finished (using the defaults) I am unable to access the camera via the URL on neither a network computer or the device itself. I used the http:\ipAddress\html and also http:\ipAddress with no success. It simply states there was a problem loading page.

The red light on the camera switches on, so it seems to be working but I have no idea how to access the live feed from the device using the IP address. The installation notes in the above link mentions something about editing a document in /etc/nginx/sites-enabled/rpicam but this location does not exist on my pi.

Is this a known issue and if so is there anything I can try to get it working?

1

Ok so it seemed there was an error when it tried to install using the default Apache settings.

I solved the problem by changing the installation to nginx and the port from o80 to 80.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.