0

I'm trying to install the vsftpd web interface, but it requires pam_mysql and I'm pretty sure I don't have this installed. Does anyone know how to install this on the Pi?

I'm using the latest version of Raspbian with PIXEL. I have mysql installed, as well as php and and apache2. I've found several places that use rpm or yum to install this, but those aren't supported on my current setup.

1 Answer 1

0

Strictly speaking this is a question regarding the Debian/GNU Linux OS rather than a Raspberry Pi specific one.

The package you are looking for is called libpam-mysql :)

Regards

Sven

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.