1

My Raspberry Pi 3 suddenly stopped working only the red light led is on and nothing happens. I suspected the SD card so I swapped in another with only NOOBS on it and it worked once and not again. I was running some intense code including OpenCV and Tensorflow. Could that have caused the PI to overheat and fail?

  • 1
    I recommend that you get an FTDI or USB to TTL serial "debug" cable like this one (or equivalent) and see what is displayed on the Pi's console when it boots or attempts to boot. Are you saying that the NOOBS SD Card worked once after your Pi had already "failed"? – HeatfanJohn Jun 16 '17 at 2:40
  • I have a CP2102 UART bridge, i will try it out. Yes the main SD card running Raspbian refused to work but the one running NOOBS booted only once with everything functional i turned the pi off to swap them back and everything stopped again, no boot or anything just solid red power LED – MtziSam Jun 16 '17 at 2:54
  • So nothing at all is showing in the console as there is no boot and the ACT LED never goes on, also i was logging the CPU temperature the last session was only one hour with temp in range 65C - 73C so i'm clueless what went wrong here – MtziSam Jun 16 '17 at 3:37
  • Will the Pi boot using the NOOBS SD card now? Were you overclocking the Pi? I have experienced SD card corruption while overclocking a Pi 1B. – HeatfanJohn Jun 16 '17 at 17:58
  • 1
    No boot with any SD card now and I didn't try any overclocking on it ever, i still don't get what happened but I bought another one and tried the SD card on it, everything works fine fortunately i also minimized the nueral net i was running and optimized the code in general just in case – MtziSam Jun 16 '17 at 23:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.