0

Currently my Raspberry Pi uses Chromium 56. I'm having a hard time upgrading it to the latest version. I tried

sudo apt-get install chromium-browser

Unfortunately I got this message:

chromium-browser is already the newest version.

How can it be upgraded to version 57?

  • You say : "Currently my Raspberry Pi uses Chromium 57." and "How can it be upgraded to version 57". I suppose there is a mistake ? – Technico.top Jun 20 '17 at 13:49
  • Yup, corrected it now... – murze Jun 20 '17 at 22:23
1

First, did you update the package list before updating chromium ?
sudo apt-get update

Once this list is updated, your system may find newer version of the desired package, with sudo apt-get install chromium-browser

If no newer version is available, your last options would be to :
1) wait
2) build the program for sources
3) move to another browser that fit your needs, maybe iceweasel ?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.