1

I ran the latest update last night (28th June 2017) and my Pi 3 has been unable to boot since.

The red LED (power) is on and that's all, the green LED does not even blink, no HDMI signal.

At first I thought it might be the 16GB SD card, but looking at the card in Windows all that is on it are 3 txt files and OracleLicence. Seemed strange as I've been using it and downloading programs for 6 months.

So, I formatted and burned the latest image on a new 16GB SD card. In Windows it lists a stack of files including Kernel & Kernel7. I Popped this in the Pi, the red LED is on, the Green LED blinks 2.5 times and it booted as far as Kernel Panic (179,2).

Also tried this new SD card in a different Pi 3 with the same results.

Is there something wrong with this latest update?

  • Good thing you used Win32DiskImager to make a copy of the SD card before doing such a drastic change - so you can just restore it as it was. – SDsolar Jun 29 '17 at 3:05
  • I should have also mentioned - What the hell do I do now???? – Alchomist Jun 29 '17 at 4:07
  • "Kernel Panic (179,2)" means there is something wrong with the image. (You will find about 100 references on this site.) Did you verify the checksum after downloading? PS If burning an image (as distinct from installing NOOBS) there is ABSOLUTELY no point in formatting the card first. – Milliways Jun 29 '17 at 4:22
  • I seem to have got the terminology wrong. – Alchomist Jun 29 '17 at 16:53
  • The new SD card is a new install of noobs that refuses to boot in either Rpi. All I've read regarding 179,2 & changing files or holding Shift when booting have no effect. Is it possible both SD cards are defective, or is there a way to find an earlier version of Noobs to try? – Alchomist Jun 29 '17 at 17:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.