0

I have bought the 7inch display for the raspberry pi. However, there are black borders which I cannot remove.

I have tried tweaking the config.txt file by uncommenting all of the overscan lines.

However, it did not work. Any ideas on how to fix this problem? Thanks.

0

See This previous forum post.

If you have tried the config.txt stuff (you have only mentioned commenting out the overscan lines and not actually changing the resolution, 7" Display is 800x480) and it hasn't updated after a reboot then see the answer below:

Just run the following simple command on Raspberry Pi 3 running Raspbian Jessie.

run terminal and type

sudo raspi-config Go to: >Advanced Option > Resolution > just set your resolution compatible fit with your screen.

then

reboot If you didn't found the menu on configuration, please update your raspberry pi software configuration tool (raspi-config).

That's all TQ.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.