0

I got a Raspberry 3 model B and connected it with a keyboard, a mouse.Also, I connected the RPi with an HDMI-DVI converter to my Planar monitor, it's fine at the beginning of turning on the RPi. However, my boot stalls after some time, like the picture showing here.enter image description here

I searched on the Internet and tried to modify the code in config.txt.

Uncomment the line hdmi_force_hotplug=1

Uncomment the line hdmi_group=2

Uncomment the line hdmi_mode=16

Uncomment the line hdmi_drive=1 But it doesn't work. I deal with this problem the whole day but still not figure it out. I hope you can help me!

10
  • What OS are you using? – user67191 Jul 6 '17 at 2:29
  • If you need only a general purpose OS, try installing the official Raspbian Jessie. Download here. NOOBS is the easiest way to install it – user67191 Jul 6 '17 at 2:31
  • You appear to be using some proprietary (adafruit) OS. The rest of your screen shot is illegible. Try a standard OS. You obviously have a display output so fiddling with the settings isn't going to fix whatever problem you have. – Milliways Jul 6 '17 at 3:05
  • Thanks! We use Linux OS. Is the problem of booting? But I can successfully boot by connecting to a touchscreen. – Tian Xie Jul 6 '17 at 5:12
  • Actually, it's totally what I see from the screen. The last 3 lines are some values of fbtft. – Tian Xie Jul 6 '17 at 5:34

Browse other questions tagged or ask your own question.