0

I'm baffled! I have two raspberry pi 3's and two windows 10 computers on a local network. IP addresses are 192.168.1.201, 192.168.1.202 for the RPi's and 192.168.1.94 and 192.168.1.95 for the two Windows 10 machines. From windows I am able to ssh into 192.168.1.201 but not 192.168.1.202. I can ssh into 192.168.1.201 and then ssh from there into 192.168.1.202.

To clarify, when I attempt to use Putty to log into 192.168.1.202 from Windows10 it opens a window but no prompt for user/password.

Same thing with ping. Here is output from windows:

C:\Users\Keith>ping 192.168.1.202

Pinging 192.168.1.202 with 32 bytes of data:
Reply from 192.168.1.95: Destination host unreachable.

Ping statistics for 192.168.1.202:
    Packets: Sent = 1, Received = 1, Lost = 0 (0% loss),

and from the RPi:

pi@raspberrypi:~ $ ping 192.168.1.202
PING 192.168.1.202 (192.168.1.202) 56(84) bytes of data.
64 bytes from 192.168.1.202: icmp_seq=1 ttl=64 time=9.24 ms
64 bytes from 192.168.1.202: icmp_seq=2 ttl=64 time=7.63 ms
64 bytes from 192.168.1.202: icmp_seq=3 ttl=64 time=5.50 ms

Anyone have any insight?

0

First, try : #sudo service ssh restart on the second Pi. Then try again.
Second, try to compare the SSH contents from both Pi via /etc/ssh to check if the no.2 Pi different from the no.1.

By the way, it's kinda weird if you cannot ping to the Pi, you already turned off the Firewall, didn't you ??? You can check if your Windows 10 PC can see those Pi via Angry IP Scanner.

  • I tried rebooting everything but found the fix was when I rebooted my router. Not sure what the root cause was but I will be replacing my router for a number of other reasons. – Keith Gilman Jul 10 '17 at 13:28
  • When suggesting things to 'try', it kinds of makes things a comment, not an answer, FYI. – stevieb Feb 3 at 23:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.