0

I have problem with Raspberry Pi-3. When I plug on power cable led lights with red and nothing heppens. I see wrong element on the board.

enter image description here

What is the element? Сould this be the cause of the malfunction?

This Pi worked before, and flash card works on the another Pi.

  • 1
    We need context. Has the Pi ever worked? Have you inserted an SD card? Does the card work in another Pi? – joan Jul 13 '17 at 12:17
  • Hi @joan , this Pi worked before, and flash card works on the another Pi. Also I read this article elinux.org/… and not works. I'm looking for info about element whish selected on the picture – Viktor Leonets Jul 13 '17 at 13:29
1

This element is labelled L3, suggesting that it's an inductor. It's OK for it to be black and have a slightly non-uniform color. If you can reach the pads with a multimeter, you could check that it conducts in both directions, with a typical resistance in Ohms or tens of Ohms. Of course, testing an element in-circuit can give false results, but getting such a small part off the board for inspection is difficult and risky.

If you want to diagnose your RPi, I would start by measuring the voltage on 3.3V pins. If you don't see the right voltage, your board may have an issue with the overcurrent protection or the voltage regulator, which could theoretically be fixed.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.