1

I would like to install PyQt5-5.6-cp35-cp35m-manylinux1_x86_64.whl that I have saved to local drive. I am using:

pip 9.0.1 from python3.5/site-packages (python 3.5) when I run:

pip3 install PyQt5-5.6-cp35-cp35m-manylinux1_x86_64.whl

I get the following error:

PyQt5-5.6-cp35-cp35m-manylinux1_x86_64.whl is not a supported wheel on
this platform.

I would like to know what the problem is?

1

I would imagine it is because the wheel is for x86 systems and not ARM systems. I've had problems installing pyqt5 using pip on pi. I stuck with using the versions in the repositories.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.