0

I have a raspberrypi3.

I downloaded the latest raspbian Jessie with desktop. (July 5, 2017, kernel ver 4.9)

The SD card was normally formatted using the SDForamtter,

enter image description here

and the img file was normally created using the ImageWriter

enter image description here

In this way, version 2016 of Raspberrypi is booted up, and now with the current version, the following error message appears when booting.

enter image description here

enter image description here

Did I make a mistake? Or how can I solve this problem?

I tried again, but unfortunately I get the same error.

  • Are you sure you correctly formatted the card? As the error message indicates the boot and root partitions are not on the same device. Are you burning the card on a mac or windows? – Steve Robillard Jul 17 '17 at 22:00
  • i have windows7 64bit. The format and img file installation photos have been updated with additional questions. – user21427 Jul 17 '17 at 22:08
  • You can skip the format part and just use win32diskimager. why do you have what appear to be Asian chars. on some screens but the interface is in English? – Steve Robillard Jul 17 '17 at 22:18
  • I am Asian (that is, Korean). So the Windows OS is also a Hangul system. The img file is located under the folder name in Asian language. Is this a problem? – user21427 Jul 17 '17 at 22:24
  • No I was just curious about the mixed language. Refer to this for the proper steps raspberrypi.org/documentation/installation/installing-images/… – Steve Robillard Jul 17 '17 at 22:27
2

A number of people have had problems with this image. See https://www.raspberrypi.org/forums/viewtopic.php?p=1186262#p1186262

The image has a size 4661483821 (which looks odd), and causes problems with some imaging programs, which discard the incomplete block.

I do not know if this is your problem, but suggest you check the checksum of the download, and if OK try one of the supported imaging programs.

See installing-images

PS There is no need to format the card if using an imager program.

  • Thanks for the good info. I downloaded the new Raspbian and found that the files I downloaded were different in capacity. Perhaps it seems that Raspbian has been downloaded incompletely. After that, the image was successfully installed, image burning succeeded, and it booted well. Thank you. Have a nice day. – user21427 Jul 18 '17 at 0:39
0

Download it again. I had experienced it. The image size is wrong. I downloaded it again. Then, the image booted successfully.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.