0

Every time I use leafpad it all seems to work just fine, but on the console it leaves behind the error message:

Failed to load module “libcanberra-gtk-module”

How do I stop it from doing this?

1

1 Answer 1

0

Turned out all it wanted was to have that module installed for some reason.

Simply entering

sudo apt-get install libcanberra-gtk-module

makes that error message go away completely.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.