-1

This question already has an answer here:

When I type @ I get " instead. I have tried different keyboards, but this is obviously a Pi issue. Thoughts?

marked as duplicate by Steve Robillard, Ghanima Aug 10 '17 at 18:08

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1

Try going into Menu > Preferences > Raspberry Pi Configuration > Localization > Set Keyboard, and set it according to where you live.

Not the answer you're looking for? Browse other questions tagged or ask your own question.