1

whenever I try to install openssh server or client, or any other software, it shows broken packet system. and the message comes as,

udev: Depends: libgcc1 (>= 1:3.5) but 1:6.0.1-0ubuntu1 is installed
Depends: libudev1 (= 229-4ubuntu10) but 229-4ubuntu4 is installed

please let me know what to do?

2
  • How were you going to install openssh server? Can you run sudo apt-get update and sudo apt-get dist-upgrade ?
    – Blake
    Aug 14, 2017 at 7:13
  • i did run sudo apt-get install openssh-server, and openssh-client
    – Bappa
    Aug 14, 2017 at 14:50

1 Answer 1

0

It should already have SSH and SSH server installed. Enter the command "sudo raspi-config" and a menu will pop up like you would see in Raspbian. I think it's advanced options and select SSH and then turn it on. Reboot and you should be able to SSH into the Pi.

1
  • You can also put a blank file under de SD card partition called ssh and it will be activated on boot.
    – Luis Diaz
    Sep 12, 2017 at 10:37

Not the answer you're looking for? Browse other questions tagged or ask your own question.