0

At this point, I'm beginning to suspect that my Pi is DOA. I know, I know. 'It's probably a problem with the SD card'. But I've tried everything, I have it formatted as FAT32, all the files are in the right place on the card. First I tried ubuntu mate which I downloaded from their website, then with NOOBs and raspbian from the raspberry pi website. CheckSums are all good. Also, I have tried with 2 different SD cards just in case the first one had gone bad.

It simply will not boot, red light is lit, green light stays dark.

Is there any way to get this thing to boot or should I rather return to the shop and get a new one?

  • 2
    all the files are in the right place on the card - how did you put the OS image onto the card? – Jaromanda X Aug 20 '17 at 0:49
  • I used etcher to mount the Ubuntu mate image on the SD. – alex Aug 20 '17 at 8:30
1

What kind of Power Supply (PSU) are you using?

Check your PSU has enough power.

Can you try another PSU?

  • PSU has 5v 2.4 A out so that's ok. I changed out the pi with a new one, this one is working like a champ. – alex Aug 20 '17 at 8:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.