I wonder if anyone can help me. I'm a total beginner and have recently started playing with my raspberry pi (1 model B I think). I bought it ages ago and never did anything with it.

It was running wheezy and I was having difficulty using Real VNC so I upgraded to new Jessie using noobs download. Worked a treat. I followed online instructions to enable VNC but after reboot my menu bar doesn't show. Boot up looks normal it then shows the desktop with the waste bin but what should be the menu bar at top flashes on and off as a 1cm tall white line. After a min it then gives up and disappear all together.

I've tried everything but no joy. If I click on the white bar repeatedly it sometimes shows and then stays but only 1 in 5 times. It's completely unusable as is. I disabled VNC again and it returns to normal and works fine.

Anybody else experience this? Any solutions? Found a few bits on like for example back dating firmware but makes no difference (or I'm doing it wrong). Any help would be greatly appreciated.


This is a known issue with raspbian stretch at the moment and is being worked on currently. If you follow this forum topic you should keep up to date with any progress:


sudo apt-get update; sudo apt-get upgrade


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.