0

I have a USB to Ethernet adapter I normally use to connect my 2 PCs and share files. I tried to use it to connect my PC and Pi 3 but it seems its not receiving any data from Pi 3. The connection is Adapter to PC then Ethernet cable to Pi 3. I have also tried using auto IP config and manual on PC yet no show.

The model of the Adapter is DM9601. I don't know if anyone have tried such connection. I actually want to use SSH to control my Pi 3 on PC. Using WiFi seems slow.

DM9601

1

I was able to solve the issue by connecting through a powered USB 3.0 Hub. Communication is ok. PC is now connected to the Pi 3.

Definitely, it is a power problem, the Ethernet adapter not getting enough power from the WinPad.

Successful connection to Pi 3

Connection via Powered USB 3.0 Hub

0

from http://elinux.org/RPi_USB_Ethernet_adapters

BE CAREFUL: There exists a chinese copied version without the Logilink-Logo using the Kontron DM9601-chip (see "Problem Ethernet adapters" below). This only supports USB1.1 and isn't well support under Linux. If you get a model without the Logilink logo and the model number JP1082 it's a fake.

hope it helps (even if doesn't solve your issue)

  • The Ethernet adapter is connected to the PC and not Pi 3. Its only the cable that is connect to the Pi 3. The problem is the Adapter not getting enough power from my WinPad. – ellooku Aug 25 '17 at 20:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.